Haven't found you're looking for? Visit goodstore howto web

update Wordpress 4.9.1

  • Dear Rami, 

    Great day, Currently i prepare updated my Wordpress to version 4.9.1, and my interface show me warning: Please Note: Any customizations you have made to theme files will be lost. Please consider using child themes for modifications. Did the version compatible within Goodstore & Wordpress version 4.9.1?

    Please advice.

    Regards
    Tyler Yew


    Screen Shot 2018-01-12 at 4.11.40 PM
  • All following comments are shown for registered users only!

    (1 next comment)