If you are having issues with Gutenberg editor, please simply download official Classic editor plugin.
Haven't found you're looking for? Visit goodstore howto web

Error when Installing Demo Content + SEO Required Plugin Error when Activated

  • Hello Jaw!

    I have submitted a support request via email, as that is what the theme directed me to do.

    Also, I have a password on my domain name, and that is included in the email that I sent. I will also try to post the information in a comment on this post, privately, if I can do so.

    I purchased your theme today and when I was installing the demo content, I encountered an error, and was directed to contact you for support.

    Here is the error message:

    Something wrong happened :(
    Please contact support team at jaw@jawtemplates.com
    DETAILS:Remote server returned 401 Unauthorized for  /wp-content/themes/gdn-theme/demo/images/demo-image01.jpg

    Also, I am having an issue with the SEO Plugin that came with the theme. I did not install any other SEO plugin other than what is required, and when I installed and activated the required plugin for the site, Yoast, the error below in RED appeared at the top of the page. And the setting is shut to "off" in the theme's settings.

    You have activated Another SEO Plugin. We suggest
    you to turn built-in SEO via Theme Options or you can disable SEO plugin
    here Please bear in mind that for the best results we recommend use
    only one SEO (plugin or built-in) and not both.

    And of course, when I deactivate the plugin, as directed, there's an error saying that it is required in the required plugins area. I would rather use Yoast and not have the error message when I have the default SEO turned "off" in the theme; hopefully that is possible.

    Thank you for your help in advance,
  • All following comments are shown for registered users only!

    (8 more comments)