Haven't found you're looking for? Visit goodstore howto web

Problems with Goodstore theme compatiability

  • Hello
    I am getting the following errors in my Goodstore theme and I cannot get the CART page to load, which means I am unable to sell anything. If I switch to the basic WP theme, these pages work so I can only think the issues are due to the themes incompatiability with the latest woocommerce?

    This theme requires the following plugins: JaW Menu and JaW Shortcodes.

    Begin updating plugins | Dismiss this notice

    Dismiss

    Your theme (GoodStore) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

  • All following comments are shown for registered users only!

    (5 more comments)
This discussion has been solved.
All Discussions