Haven't found you're looking for? Visit goodstore howto web

Which version of goodstore can I use so I do not have to upgrade to php 5.4?

  • After updating the theme, it is asking me to upgrade to php 5.4 which I cannot do due to other sites on the server.
  • All following comments are shown for registered users only!

    (1 next comment)
This discussion has been solved.
All Discussions